v6 colt wont start

Technical questions and discussion

Moderator: Moderators

v6 colt wont start

Postby Evomivecjoey » Sun Apr 05, 2020 7:58 pm

hi all,im new on here..anyway i bought a colt with a 99 fto v6 mivec engine project..(it was posted on here a few years back) anyway im having trouble getting it to start.i think its the to do with the pump-the colt pump has only 2 wires (because the colts has no level sender attached to it,thats in the middle of the tank) and the fto has 5 wires going to it. but it wont fit on the colts tank,so the last lad just swapped the pumps over.
but do i not need 1or2 of them wires to send a signal to the injectors??
he cut the wires and i dont even have the connection to try put it back together can someone send me a pic off theres or tell me which wire goes to each pin on the pump?
i wired the pump directly and it pumps fuel to the engine but wont start(i took the return pipe off at the engine and theres fuel)if i power it off the loom it wont prime the pump when the key is turned on but the pump comes on when its swinging over.
im getting spark aswell. :roll: any help would be great
Evomivecjoey
 
Posts: 1
Joined: Sun Apr 05, 2020 3:07 pm

Re: v6 colt wont start

Postby colm_mcm » Thu Apr 09, 2020 11:15 am

Make sure the pump is grounded.
Image
colm_mcm
Moderator
Moderator
 
Posts: 5991
Joined: Fri Nov 10, 2006 9:09 pm
Location: Location, Location


Return to FTO Technical

Who is online

Users browsing this forum: No registered users and 3 guests

cron