Emmisions..

Discuss issues related to the NCT \ MOT

Moderator: Moderators

Emmisions..

Postby ek9 » Mon Apr 12, 2010 12:06 pm

Hi, my gpx just failed on the emmisions, but not by much..

High idle:
Lambda 1.27 (allowed 0.97-1.03)
Co 0.14% (allowed upto 30%)
Hc 45ppm (allowed upto 200ppm)

Any ideas? could it be a hole in the exhaust, never noticed before but I'll get it up on a ramp tomorrow and have a look. I did the usual ..added dipetane all week and then drove the stones out of it to the test centre. It was sitting for about 30 min before the test though :cry: Other than that it failed on hand brake imbalance.

Thanks :smt002
ek9 lover ..that is until I got my fto! :D
User avatar
ek9
Super unleaded
Super unleaded
 
Posts: 47
Joined: Thu Mar 18, 2010 11:31 pm
Location: Limerick/Ennis

Re: Emmisions..

Postby Dragonheart » Tue Apr 13, 2010 1:54 pm

If its not by much I would have assumed adding Redex and driving hard would cure it, but you say you did that. I never use Redex though and always passed the emissions part easily, maybe sitting idle that long would have something to do with it all right.
User avatar
Dragonheart
Forever Ticking Over
Forever Ticking Over
 
Posts: 3021
Joined: Fri Aug 25, 2006 12:38 pm
Location: Riyadh, Saudi Arabia

Re: Emmisions..

Postby CJ » Tue Apr 13, 2010 6:21 pm

If it was idling for that long then this is most likely the cause. If not, then just do the test again (complete with a 'proper' drive beforehand) and you might surprise yourself...

CJ
User avatar
CJ
Site Admin
Site Admin
 
Posts: 9082
Joined: Mon Feb 24, 2003 4:44 pm
Location: Dublin 15

Re: Emmisions..

Postby ek9 » Tue Apr 13, 2010 11:26 pm

CJ wrote:If it was idling for that long then this is most likely the cause. If not, then just do the test again (complete with a 'proper' drive beforehand) and you might surprise yourself...

CJ



It was off, not idling and it got a nice spin before. In the garage now, they're going to do a test themselves and see if it's any different.
ek9 lover ..that is until I got my fto! :D
User avatar
ek9
Super unleaded
Super unleaded
 
Posts: 47
Joined: Thu Mar 18, 2010 11:31 pm
Location: Limerick/Ennis

Re: Emmisions..

Postby Dragonheart » Tue Apr 13, 2010 11:45 pm

Idling or turned off, either way not being driven for that long after the hard driving period before the test would likely be the cause of fail, like CJ said, give it another good hard drive to the centre, aim to get there about 10 mins before your time is on, (I was there 30 before mine the last day and was just lucky I got seen early), that should keep it still hot enough to pass. If you're paying the garage to do a test I wouldnt bother, I got told by a garage once I had extremely high readings and to replace my cat, that they would order me in a new universal one within 3 days for about 200 quid, I said I'd take the chance on the NCT and passed with flying colours. Unless you're figures are through the roof, then its a simple fix.
User avatar
Dragonheart
Forever Ticking Over
Forever Ticking Over
 
Posts: 3021
Joined: Fri Aug 25, 2006 12:38 pm
Location: Riyadh, Saudi Arabia

Re: Emmisions..

Postby CJ » Wed Apr 14, 2010 11:07 am

Take a look at this thread if you havn't already, if anything, it illustrates the variance in readings in different circumstances:

viewtopic.php?f=2&t=10596&p=83275&hilit=emissions#p83275

CJ
User avatar
CJ
Site Admin
Site Admin
 
Posts: 9082
Joined: Mon Feb 24, 2003 4:44 pm
Location: Dublin 15


Return to NCT \ MOT

Who is online

Users browsing this forum: No registered users and 1 guest

cron